Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 12:30 CEST
Scheduled
We will be releasing a new version of the application - 25.9.1.7.
This release includes the following improvements and fixes: * Fixed an issue where user assignments to dictionary values were not displayed correctly. * Fixed an issue that caused an incorrect validation message to appear when adding a hotel loyalty card while a rail card was already saved. * Minor fixes and improvements.
The application will be operational during the release.
Posted Oct 21, 2025 - 11:29 CEST
This scheduled maintenance affected: Login/SSO, Travel, Travel API, Rail services, Air services, Car services, and Hotel services.