Performance Degradation

Incident Report for Goelett

Resolved

We observed an increased traffic volume which led to performance limitations on the machine handling the workload.
To mitigate the issue and ensure stability, we have increased the resources allocated to the instance so it can properly handle the higher load.

We are continuing to monitor the system to confirm that performance remains stable.
Posted Mar 11, 2026 - 15:40 CET

Investigating

We are currently experiencing slower application performance. Our team is investigating the issue.
Posted Mar 11, 2026 - 11:51 CET
This incident affected: Login/SSO, Travel, Travel API, Rail services, Air services, Car services, and Hotel services.