Instability of the application

Incident Report for Goelett

Resolved

We are no longer observing any issues. We will proceed with closing this incident.
Posted Apr 29, 2025 - 14:33 UTC

Monitoring

We have detected issues at the infrastructure level, which have now been resolved. We will continue to monitor the situation and keep you updated.
Posted Apr 29, 2025 - 11:23 UTC

Investigating

The team is investigating degraded performance and application instability.
Posted Apr 29, 2025 - 08:52 UTC
This incident affected: Login/SSO, Travel, Rail services, Air services, Car services, and Hotel services.