Service Disruption – Amadeus Services

Incident Report for Goelett

Resolved

We would like to inform you that the incident reported by Amadeus (Incident ID: 38142265) has been fully resolved.

Resolution details:

The issue was caused by a disruption affecting database servers on the hosting platform
An automatic database failover was triggered as part of the recovery process
Services were successfully restored following the failover

Status:
All services are now operating normally.
Posted Mar 31, 2026 - 14:08 CEST

Investigating

Incident – Amadeus Services

We would like to inform you about an ongoing incident reported by Amadeus IT Group.

Severity: 1
Incident ID: 38142265
Start time: 31 March 2026, 10:06 GMT

Affected services include:

Reservation systems
Ticketing (Electronic Ticketing)
Web Services & APIs (including Digital API)
Selling Platform Connect
Departure Control Systems (Customer & Flight Management)
e-Retail Engine
Airport-related products

Customer impact:
Some functionalities within the above services may be degraded or unavailable.

Workaround:
No workaround has been identified at this time.

Amadeus is actively investigating the issue. We are monitoring the situation and will keep you updated as soon as new information becomes available.
Posted Mar 31, 2026 - 12:53 CEST
This incident affected: Air services.