Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2026 - 12:45 CET
Scheduled
We will be releasing a new version of the application - 26.2.1.4
This release includes the following improvements and fixes: * Fixed the lack of logs for alternative offer to enable rapid incident troubleshooting. * Resolved a regression in the Mailing Manager menu that prevented the configuration of automated document and discount card expiration reminders. * Minor fixes and improvements.
The application will be operational during the release.
Posted Mar 03, 2026 - 11:16 CET
This scheduled maintenance affected: Login/SSO, Travel, Travel API, Rail services, Air services, Car services, and Hotel services.